Support Center

SNMPADM remote display (shadowing) does not work

Last Updated: Dec 01, 2017 12:31PM PST
Problem:
When shadow a terminal, the shadow screen does not launch.

Symptoms:
- User starts remote display function
- No shadow screen launches

Cause:
1. There is a personal firewall loaded on the PC which is blocking the ports used by the shadowing function.
2. The IP address of the PC changed

Solutions:
1. disable firewall
2. update the IP address on SNMPADM.  Go to:
file/options/local IP address, then click OK

Contact Us

  • 1-800-727-5250 x2001
d32ffccc4d9683b1144302f2f52643dc@cli.desk-mail.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete